Welcome, Guest
Username: Password: Remember me

TOPIC: I am doing something wrong, or is a BUG?

I am doing something wrong, or is a BUG? 2 months 1 week ago #5645

  • iosif
  • iosif's Avatar
  • OFFLINE
  • Expert Boarder
  • Romanian citizen, designs & builds small boats
  • Posts: 116
  • Thank you received: 7
  • Karma: 1
Delft Ship Professional version 10.20.312
OXX.txt with XYZ coordinates from
OptimistNS Lines Plan.dwg
OXX.dxf new lines plan completely distorted

Please help
Best wishes
Iosif
Attachments:
The administrator has disabled public write access.

I am doing something wrong, or is a BUG? 2 months 1 week ago #5646

  • iosif
  • iosif's Avatar
  • OFFLINE
  • Expert Boarder
  • Romanian citizen, designs & builds small boats
  • Posts: 116
  • Thank you received: 7
  • Karma: 1
I attached .dxf and .dwg but were not uploaded
Attaching the relevant
OXX.fbm with the distorted lines
OptimistNS.fbm the origin of the OXX.txt

Best wishes
Iosif
Attachments:
The administrator has disabled public write access.

I am doing something wrong, or is a BUG? 2 months 1 week ago #5650

  • iosif
  • iosif's Avatar
  • OFFLINE
  • Expert Boarder
  • Romanian citizen, designs & builds small boats
  • Posts: 116
  • Thank you received: 7
  • Karma: 1
So yes, I am doing something wrong, no any BUG here :(
My deep apology!!!

My mistake, in the xyz file, I give beam for the keel, should be zero!
Everything OK

Best wishes
Iosif
The administrator has disabled public write access.
Time to create page: 0.071 seconds
Powered by Kunena Forum